24place
0 votes Vote

be able to use inpaint 4.7 on Amd Athalon Chipset with xp sp3 without error.

Be able to Use inpaint 4.7 on an Amd Athalon Chipset with xp sp3 installed without error.

mario l. wilson , 09.01.2013, 16:45
Idea status: under consideration

Comments

Leave a comment